Requirements & Overview
  • Updated on 29 May 2020
  • 1 minute to read
  • Print
  • Share
  • Dark
    Light

Requirements & Overview

  • Print
  • Share
  • Dark
    Light

+

 

Your browser does not support PDF.click here to download

 

Thank you for your interest in ScreenMeet for Salesforce. Please note the following requirements for installing ScreenMeet 2.0 or newer:

  1. ScreenMeet 2.0 is only designed for Salesforce customers who have transitioned to the lightning experience. If you haven't yet transitioned, an older version of the ScreenMeet package is recommended. Please reach out to us if that is the case.
  2. You will be required to dedicate one user account to act a service account to enable communication between ScreenMeet and your Salesforce Org.
  3. You will need a System Administrator account on your Org to perform the installation
Was this article helpful?